AudioCodes ShellShock Patch Released

I’m posting this quickly for those of you who may not receive the AudioCodes announcements in your email as it is quite important.

A AudioCodes ShellShock security patch is now available for AudioCodes Products affected.  Please see my previous post for light information on the subject: http://www.lyncfix.com/?p=936

It is important to note that the ShellShock exploit does not affect most AudioCodes products such as MediaPacks and Mediant 800, 1000, 2000, 2600, and 3000s.

Products Affected:

  • AudioCodes EMS (Element Management System) / SEM (Session Experience Manager) version 6.6 to version 7.0 for installations running Linux CentOS version 5.9 Rev6, and versions 6.2 and 6.6 for installations running Solaris 10.
  •  AudioCodes Mediant 8000 and Mediant 5000 Shelf Controllers.

The product notice containing installation instructions can be found here (requires a login):
http://www.audiocodes.com/filehandler.ashx?fileid=4937610

For EMS/SEM Systems running affected Linux versions download the patch here: https://audiocodes.sharefile.com/d/seb60732907048ab9

For EMS/SEM Systems running affected Solaris versions download the patch here:
https://audiocodes.sharefile.com/d/sc84436933a848e28

For AudioCodes Mediant 5000/8000 devices, you will need to contact your AudioCodes representative to request the patch.

2 thoughts on “AudioCodes ShellShock Patch Released

  1. Pingback: NeWay Technologies – Weekly Newsletter #123 – November 27, 2014 | NeWay

  2. Pingback: NeWay Technologies – Weekly Newsletter #123 – November 28, 2014 | NeWay

Comments are closed.